Monthly Archives: April 2016

//April
28 04, 2016

Veeam v9: Create and Enable Scale-out Backup Repository

By | April 28th, 2016|Virtualization|6 Comments

This article will focus in the new Veeam feature, Scale-out Backup Repository. This a feature that will benefit costumers that struggle with Backup Storage space. Like me in my Backup Environment. We have only 2 Backup repositories. One for Daily/Weekly Backups and one for Monthly Backups. But have around 20Tb of Space. And always have [...]

25 04, 2016

ESXi 6.0 reports “error code: 15” during Remediate update in VUM operation

By | April 25th, 2016|Virtualization|13 Comments

Another vCenter another ESXi with problems applying last updates. In this case is a HP DL360 G9 with ESXi 6.0 build 3568940. Using VMware Update Manager to scan it shows 17 updates to install, stage is 7(the rest are older versions), when remediate the host we get this: Remediate entity esxi721.localdomain. The host returns esxupdate [...]

24 04, 2016

ESXi 6.0 reports “error code 99” during Stage patches to entity VUM operation

By | April 24th, 2016|Virtualization|6 Comments

As always when we have a maintenance window and need to do our work in the Virtual Environment we found always new issues. This time was in one of the ESXi 6.0 hosts. This is a HP DL360 G7 with the ESXi 6.0 build 3620759. When trying to use VMware update manger in this host, [...]

23 04, 2016

vCenter update 6.0 to 6.0 U2 – VMware Python failed

By | April 23rd, 2016|Virtualization|5 Comments

Today when updating on of our vCenter 6.0 to 6.0 update 2 we get this strange error: "Installation of component VMware Python components failed  with error code '3010'" Troubleshooting the problem, it seems that is only related to some temporary files in the installation folder. So the solution/workaround is to clean Windows temp folder(I use [...]

21 04, 2016

VMware: [Security-announce] VMware Client Integration Plugin

By | April 21st, 2016|Virtualization|0 Comments

There is a new security issue reported in the VMware. This issue is with VMware Client Integration Plugin(that are used in browsers for Web Client). VMware Security Advisory ID is: VMSA-2016-0004 http://www.vmware.com/security/advisories/VMSA-2016-0004.html Problem Description:   Critical VMware Client Integration Plugin incorrect session handling The VMware Client Integration Plugin does not handle session content  in a [...]